Zero-Day Attacks Hitting Flash, Acrobat

The mainstream 10.0 generation of Flash are vulnerable to an unpatched vulnerability which is being exploited in the wild according to Adobe. The 9.x versions of Adobe Reader and Acrobat which incorporate 10.0 Flash support are also vulnerable.

Read Full Story >>
The story is too old to be commented.
fatstarr2335d ago

WIN 10,0,42,34

wtf is this critical flaw

Syko2335d ago

Aren't those Hurley's LOST numbers...? lol